Page 26 of 30

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Aug 26, 2015 08:27 pm
by phazedout
very spwecific issue.
Soemtimes while mobile (on my tablet) I access the site using chrome. When I pull up chrome again on my desktop, the site has logged me out, despite me elaving the "keep m elogged in" biox ticked.
Tablet is a Samsung galaxy tab 4 (SM-T335)
Desktop si running Fedora 21

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sat Feb 06, 2016 01:19 pm
by Frank the Younger
Over the last few day I have had to log in every time I open the site, is it my system or has something changed?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sun Feb 07, 2016 04:59 pm
by Grace Speaker
Frank the Younger wrote:Over the last few day I have had to log in every time I open the site, is it my system or has something changed?
This has been happening to me too - not every time, but a few times seemingly at random :?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sun Feb 07, 2016 08:08 pm
by Frank the Younger
Just worked perfectly so no idea what is going on.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sun Feb 07, 2016 08:27 pm
by Molokov
I have this on other forum sites (such as terrypratchett.co.uk) but only using Firefox at home - using Firefox at work it remembers me fine (as does this site, in both locations). So it's *possibly* something local to your browser's cookie settings or other stuff locally that is removing the cookies.

But who knows? I've not been able to solve it for myself, even after trying to track it down. Easier just to log in again.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sun Feb 07, 2016 09:24 pm
by Grace Speaker
Molokov wrote:I have this on other forum sites (such as terrypratchett.co.uk) but only using Firefox at home - using Firefox at work it remembers me fine (as does this site, in both locations). So it's *possibly* something local to your browser's cookie settings or other stuff locally that is removing the cookies.

But who knows? I've not been able to solve it for myself, even after trying to track it down. Easier just to log in again.
Actually, now you come to mention it, I've had a lot of trouble recently with being logged out of various websites unexpectedly not just our dear ol' Emporium Forum. Is it Microsoft buggering about with bowsers again?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sun Feb 07, 2016 10:33 pm
by Darren
The standard first thing to try is to delete all the board cookies. There's a link at the bottom right hand corner of the forum pages to do that. Then fully close your browser, restart it and log in again and see if it sticks.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Tue Feb 09, 2016 02:19 pm
by Whos Wee Dug
Grace Speaker wrote:
Frank the Younger wrote:Over the last few day I have had to log in every time I open the site, is it my system or has something changed?
This has been happening to me too - not every time, but a few times seemingly at random :?

I find if I run certain antisyware programmes it wipes all the cookies out because the delete cookies box is ticked and I have to login again, otherwise I'm Ok.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Mon Feb 22, 2016 09:58 pm
by Aelspeth
Hello, I was wondering about the Ankh Morpork property pack. Is each pack the same or are there various properties?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Tue Feb 23, 2016 03:19 pm
by SANEAlex
Aelspeth wrote:Hello, I was wondering about the Ankh Morpork property pack. Is each pack the same or are there various properties?


You might want to contact the shop directly for a proper detailed answer to that, if nobody on the forum has bought more than one IIRC I think there were various options but I am not 100% sure *1 http://www.discworldemporium.com/index. ... on/contact

*1 & if there weren't knowing the Cunning Artificers entrepreneurial skills there might be soon :wink: :twisted:

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 24, 2016 12:41 am
by phalarope
Greetings Aelspeth, and welcome to the Forum. Your best bet is to phone the Emporium. They are delightfully friendly and helpful.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed May 18, 2016 10:02 am
by Frank the Younger
I've just had a Topic reply notification in "Sport Spoilers: Post details and comments about sports here" but it took me to the first message any idea why?

This is the URL http://www.discworldemporium.com/forum/viewtopic.php?f=5&t=11823&p=733142&e=733142

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed May 18, 2016 10:49 am
by Darren
Frank the Younger wrote:I've just had a Topic reply notification in "Sport Spoilers: Post details and comments about sports here" but it took me to the first message any idea why?

This is the URL http://www.discworldemporium.com/forum/viewtopic.php?f=5&t=11823&p=733142&e=733142


From a quick look in the logs, the post that triggered it was deleted again by its author. Hence the redirection to the actual post embedded in the link can't be made, so the board software takes the best available option which is going to the first post in the thread.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed May 18, 2016 11:21 am
by Frank the Younger
Darren wrote:
Frank the Younger wrote:I've just had a Topic reply notification in "Sport Spoilers: Post details and comments about sports here" but it took me to the first message any idea why?

This is the URL http://www.discworldemporium.com/forum/viewtopic.php?f=5&t=11823&p=733142&e=733142


From a quick look in the logs, the post that triggered it was deleted again by its author. Hence the redirection to the actual post embedded in the link can't be made, so the board software takes the best available option which is going to the first post in the thread.


Thanks

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sat May 21, 2016 07:47 am
by phazedout
Two things
Firstly, downtime yesterday, and major issues?
Secondly, I still have the access forum on tablet and it logs me out on pc and vice versa, any tips on this would he appreciated