Page 30 of 30

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 05:28 pm
by elmstead
It is set to "on"
but I only see whether I have a message when I log on to the forum.
I was hoping it would send a notification to my email address.
I have had about 8 messages but not one notification to my email address.
Hence my "random" question.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 07:01 pm
by Grace Speaker
elmstead wrote:It is set to "on"
but I only see whether I have a message when I log on to the forum.
I was hoping it would send a notification to my email address.
I have had about 8 messages but not one notification to my email address.
Hence my "random" question.
Are they genuine messages or spam messages? Most of the bulk-spam messages get filtered out by the mods, but a few get through sometimes

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 08:52 pm
by elmstead
Please understand These are messages from other members of this forum .
Definitely not spam.
We are conversing about trading/buying discworld stamps. Something I thought this forum supported.
And...
The only way i can find out if they have replied to me is to log into this forum repeatedly during the day to see if i have a message waiting for me to read.

I hoped that there was a way of getting an email to be sent to my email address when there is a message waiting for me.

If thats not possible then OK?

If it is possible and your first reply suggests it is .Then I am asking for someone to help me .
Maybe there is a bug . Because it doesn't work for me.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 09:12 pm
by Grace Speaker
OK - try these steps:

- Click on "User Control Panel" (above left)
- Select "Board Preferences"
- Click 'yes' on "Notify me of new private message"

If this is already on 'yes' maybe you didn't put your email address in correctly?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 09:20 pm
by elmstead
I did check the board preference when Darren replied at 1pm.
Where can i check to see if my email address is correct ?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 09:29 pm
by elmstead
I've found where my email address is stored and it IS correct.

Are you sure that i am the only one with this problem ?
In the Green Trading stamps thread on January 17 of this year Frank the younger said that he wasnt receiving any notifications.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 09:41 pm
by Grace Speaker
elmstead wrote:I've found where my email address is stored and it IS correct.

Are you sure that i am the only one with this problem ?
In the Green Trading stamps thread on January 17 of this year Frank the younger said that he wasnt receiving any notifications.
I seem to get notifications OK, but can't speak for everyone. Have you also checked emails from the Forum aren't going into your email spam folder?

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 10:09 pm
by Frank the Younger
elmstead wrote:I've found where my email address is stored and it IS correct.

Are you sure that i am the only one with this problem ?
In the Green Trading stamps thread on January 17 of this year Frank the younger said that he wasnt receiving any notifications.


I did not get any notifications for about a month and I have no idea why. I resubscribed to a number of topics and they started up again.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Wed Feb 13, 2019 10:22 pm
by elmstead
I had already checked by email spam folder

Not only do i not get notifications about private messages , i do not get any for threads or the forum.

I am subscribed to this thread (there is a tick at the bottom of the page)
And subscribed to the forum (ditto)

But when i look at the user control panel it says that i am not subscribed to any thread nor to any forum.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Thu Feb 14, 2019 12:38 am
by phalarope
This may not help at all, but - try clearing your cache and opening the Forum in a new tab by typing in the url. Then re-set everything on your User Control Panel, then save a new bookmark (or favorite, whatever thingy).

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Thu Feb 14, 2019 08:21 am
by Darren
If someone sends you a PM but then deletes it before you've read it, then you'll get the kind of scenario you report. That's about the only thing I can think of (presuming you're not getting the PM's either, and it's not just the notifications that are missing).

Beyond that it's either something relating to the board software itself (which is up to the admins to deal with, we mods can't) or something in your ISP's email system or your own one (normally spam blocking, which can occur in either area).

The notifications are generally working though - I got one this morning for a new thread myself.

Re: Problems and questions - **NO DIGRESSIONS!!**

PostPosted: Sat Feb 16, 2019 07:11 am
by chrisboote
Darren wrote:... something in your ISP's email system or your own one (normally spam blocking, which can occur in either area)


I stopped getting notifications for a few weeks at about the same time Frank did, and it turned out to be a spam filter at my email provider